Resolved
This incident has been resolved, and the service is operating normally again.
Identified
We have identified the cause of the issue and are working on a fix.
Investigating
We are currently investigating reports of an issue affecting this service.